Ik krijg een melding in de App Store of de Play Store dat mijn apparaat niet compatible is. Kan ik de app wel installeren?

Nee, de app kan niet op alle Android- en iOS-apparaten worden geïnstalleerd. Voor Android is minimaal versie 5.0 nodig. Voor iOS is dit minimaal versie 11.0.